sono nella m...a!!!!

Rispondi
Avatar utente
intrepido
Appassionato
Messaggi: 532
Iscritto il: 10 nov 2005, 19:01
Imbarcazione posseduta: rio 850 cruiser con due mercruiser 3.0 e piedi alfa one
Località: bari

sono nella m...a!!!!

Messaggio da intrepido »

non so cosa diavolo ? successo al computer, ma ? da stanotte che non ne vuol sapere di funzionare correttamente!!!

non riesco ad accedere all' email di tiscali: non appena clicco su LOGIN, non se vuol sapere di caricare la pagina; sembra che qualcosa lo blocchi.

inoltre, quando accedo alle pagine web, in genere, come ben sapete, vengo bombardato di pubblicit?.
Ebbene, non mi capita più, anzi, le pagine sono pulite, pulitissime.
Pensate che non visualizo più neanche le offerte tiscali sull' adsl.

Amici, sono nella cacca più completa, senza e mail, senza poter accedere ad alcuni siti di mio estremo interesse.

Sembrava un problema java, ma ho instasllato l'aggiornamento senza risolvere.

Il tutto ? nato stanotte mentre aggiornavo spybot e caricavo il nuovo antivirus NOD 32; che mi abbia bloccato l'explorer...
L'ho disinstallato, ma il problema rimane...

Avatar utente
Regal
Appassionato
Messaggi: 9995
Iscritto il: 22 apr 2005, 09:43
Imbarcazione posseduta: Colombo
Dove Navighiamo: Lago Maggiore, Croazia, Tirreno

Messaggio da Regal »

Dai un occhiata alle preferenze di Internet, nel pannello di controllo.
E anche al firewall di windows, sempre nel pannello di controllo.
Nicolo'

Avatar utente
intrepido
Appassionato
Messaggi: 532
Iscritto il: 10 nov 2005, 19:01
Imbarcazione posseduta: rio 850 cruiser con due mercruiser 3.0 e piedi alfa one
Località: bari

Messaggio da intrepido »

gi‡† fatto, ma niente

Avatar utente
Regal
Appassionato
Messaggi: 9995
Iscritto il: 22 apr 2005, 09:43
Imbarcazione posseduta: Colombo
Dove Navighiamo: Lago Maggiore, Croazia, Tirreno

Messaggio da Regal »

Prova a disattivare tutti i blocchi del firwall e dell'anti virus, e verifica se cambia qualche cosa.
Se non cambia nulla disinstalla il programma che ti ha creato questi problemi.
Se non cambia ancora nulla, ripristina una versione di windows precedente, ammesso che tu abbia attivato tale opzione.

In bocca al lupo.
Nicolo'

Avatar utente
intrepido
Appassionato
Messaggi: 532
Iscritto il: 10 nov 2005, 19:01
Imbarcazione posseduta: rio 850 cruiser con due mercruiser 3.0 e piedi alfa one
Località: bari

Messaggio da intrepido »

risolto tutto con mozilla firefox.
Purtroppo ero abituato a internet explorer e vorrei ripristinarlo; devo reinstallarlo...

Avatar utente
Regal
Appassionato
Messaggi: 9995
Iscritto il: 22 apr 2005, 09:43
Imbarcazione posseduta: Colombo
Dove Navighiamo: Lago Maggiore, Croazia, Tirreno

Messaggio da Regal »

intrepido ha scritto:risolto tutto con mozilla firefox.
Purtroppo ero abituato a internet explorer e vorrei ripristinarlo; devo reinstallarlo...
Ricordati che a BillGates hanno fatto causa proprio per il fatto che Explorer non è separabile da windows. Quindi occhio se cerchi di disinstallarlo ;)
Piuttosto re-installa l'ultima versione (non usare windows Update).
E non cercare di eliminare la versione che hai installata ora, per non avere altri problemi.
Nicolo'

Rispondi